ギャラリーページがよく動かない件…..

「お気楽、魚沼人2008」ブログはWordPress日本語(無料)というもので作っています。

上部にGallery、FlashGallery、魚沼の風景、てくてく山歩き…..などの
ギャラリーページを用意してあるのですが……

ずいぶん前からよく動かなくなってしまっていました。
Nextgen-Galleryという無料プラグインをインストールして
Flash系のエフェクトをかっこよく付けてくれるので
ずっと使っていたのですが……

ある日、Wordpressのアップグレードをしてから
Tickboxというエフェクトが、動くけど、変なんですよ。

サムネイル画像はちゃんと見えます。

サムネイル画像をクリックすると、
ビヨ〜ンと画像が大きく表示されます。

クローズ 「×」 で元の画面に戻るのですが……

なぜか????
暗い画面のまんま???? :dsadasccc:

試しに、もう一度プラグインを削除して
新たに入れ直してみたのですが…..

やっぱり、ダメなんです??? 😳

暗い画面のまんまになったら、インターネットブラウザの更新ボタンを
押してページを更新してあげると元にもどります。
これでは、見た人が壊れたかと思ってしまいますよね〜。 :dsadas:

なので、現在考え中です……
画面が暗いまんまになってしまったら、
お手数ですが更新ボタンをクリックしてみてください。

テストにギャラリーページを貼ってみる……

no images were found

どうでしょうか?

ダメじゃん…… :dsadasccc:
原因不明……..

だれか〜〜〜〜! 😳

Twitterボタン
ツイッターやってます!

“ギャラリーページがよく動かない件…..” への2件の返信

  1. akiさん

    おはようございます。

    お詳しいのですね。
    >[prototype.js]のバージョンが古い(1.4.0)ためのようです。

    私ではさっぱり、わかりませんが、
    「たいやきさん」を外したら
    治りました。

    感謝感謝!
    これで、すっきり解消!
    ありがとうございました。

  2. JavaSctiptでErrorが出ています。
    内容は以下の(—-で囲んだところ)通りです。それで[prototype.js]のバージョンが古い(1.4.0)ためのようです。
    …で最新は(1.6.1)のようなのですが、どこかでダイナミックに「simple.floq.jp/common/js/prototype.js」を要求していると思われます。
    「たいやきさん」とかいうところに[floq.jp/common/js/floq_container.ja.js]というのがあるのでこの辺りではないかと思います。
    できるなら、一度はずしてみてはいかがでしょう。

    ———————————————————-
    Web ページ エラーの詳細

    ユーザー エージェント: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; ……
    タイムスタンプ: Sat, 11 Dec 2010 12:50:31 UTC

    メッセージ: 配列の長さには、正の有限数が割り当てられなければなりません。
    ライン: 460
    文字: 5
    コード: 0
    URI: http://simple.floq.jp/common/js/prototype.js
    ———————————————————-

コメントは受け付けていません。